WordPress 4.7 – Upgrade Mandatory!!!

Dear users,

recently, we have been noticing numerous hacks into WordPress scripts which have not been upgraded to version 4.7. We kindly ask you all to upgrade your WordPress scripts to the newest version as soon as possible.

If you have some WordPress installations which you do not use anymore, please delete them.

Do not forget to use passwords which are difficult to guess.

Each user should also install some brute force plugin (e.g. limited login attempts) which prevents WordPress scripts from being hacked.

If you come across any difficulties with upgrading your WordPress scripts or you noticed suspicious files, simply e-mail us. Thank you.