Important Information: Coppermine Upgrade Mandatory

Dear Users,

the newest version of Coppermine Gallery (1.4.27) has been released, which is why you need to upgrade your scripts as soon as possible. Older versions of the script involve a lot of bugs which allow hackers to log into your account and delete all files. Check your galleries and upgrade your scripts so as to prevent your fansites from being hacked.

Do not forget to upgrade other scripts you use such as WordPress.