Coppermine – Security Release (1.4.26) – Upgrade Mandatory

Dear users,

if you utilize Coppermine Gallery, do upgrade it to the 1.4.26 version as soon as possible otherwise your gallery may be hacked. Older versions of the scripts have a lot of bugs which is why hackers are able to get access to the Coppermine and hack databases.

If you upgraded your gallery to 1.4.26 but your version of the Stramm is 1.4.24, you are still vulnerable to hacking. The newer version of Stramm is available so do upgrade right now.

You should also make a backup of all your databases. If you cannot upgrade your gallery on your own, please contact us and we will do it for you.